Datapoint ingest unavailable
Incident Report for Splunk Observability Cloud EU0
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 15:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 14:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2020 - 14:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 14:49 UTC
Investigating
While performing regular maintenance we have encountered an issue resulting in an outage of our datapoint ingest tier. We are currently investigating this issue. Alerting may be impacted as new datapoints aren't able to enter into the system and datapoints which are not retried by clients will be dropped. APM Monitoring MetricSets, which rely on our ingest tier also experienced an outage during this time.
Posted Oct 20, 2020 - 14:46 UTC
This incident affected: Datapoint Ingest and Alerting.