Unable to fetch Splunk RUM sessions

Incident Report for Splunk Observability Cloud EU0

Resolved

The issue has been resolved.
Posted Apr 15, 2025 - 04:44 UTC

Identified

We have identified the root cause of this issue and are working on fixing it. We will provide an update once we have applied the fix.
Posted Apr 15, 2025 - 04:43 UTC

Update

We are continuing to investigate this issue.
Posted Apr 15, 2025 - 04:42 UTC

Update

We are continuing to investigate this issue.
Posted Apr 15, 2025 - 04:42 UTC

Investigating

We are currently investigating this issue.
Posted Apr 15, 2025 - 01:15 UTC
This incident affected: Splunk RUM (Splunk RUM API).