Splunk APM MetricSets Delayed
Incident Report for Splunk Observability Cloud EU0
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 02:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2021 - 02:18 UTC
Investigating
A degradation in the performance of a key backend component of Splunk APM is causing Troubleshooting MetricSets to be delayed by more than five minutes. No data is being dropped at this time but data for the APM Troubleshooting page and Tag Spotlight experience, as well as metrics created from traces and APM detectors are all delayed.
Posted Jun 12, 2021 - 02:18 UTC
This incident affected: Splunk APM (Splunk APM Troubleshooting MetricSets, Splunk APM Trace Data, Splunk APM Tag Spotlight, Splunk APM Business Workflows).