Degraded performance accessing the Splunk APM Interface

Incident Report for Splunk Observability Cloud EU0

Resolved

This incident has been resolved.
Posted May 29, 2025 - 18:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2025 - 05:32 UTC

Identified

We are investigating a degradation in performance while using the Splunk APM Interface. Parts of the Splunk APM Troubleshooting experience like the service map, map breakdowns, Tag Spotlight and charts within Splunk APM may be impacted. Trace data ingest is not impacted.
Posted May 28, 2025 - 20:12 UTC
This incident affected: Splunk APM (Splunk APM Interface).