Potential Cloud Integration Issues In UAE Region

Incident Report for Splunk Observability Cloud EU0

Update

Cisco is aware of an ongoing cloud service provider outage in the Middle East affecting multiple cloud offers and services. As a result, O11y customers ingesting metrics and/or metadata from impacted regions may experience significant delays and/or interruptions in data delivery. Customers who do not rely on metrics or metadata from these regions are not affected. We will continue to closely monitor this issue as it unfolds.
Posted Mar 03, 2026 - 17:11 UTC

Update

Cisco is aware of an ongoing cloud service provider outage in the Middle East affecting multiple cloud offers and services. As a result, O11y customers ingesting metrics and/or metadata from impacted regions may experience significant delays and/or interruptions in data delivery. Customers who do not rely on metrics or metadata from these regions are not affected. We will continue to closely monitor this issue as it unfolds.
Posted Mar 03, 2026 - 17:07 UTC

Update

Cisco is aware of an ongoing cloud service provider outage in the Middle East affecting multiple cloud offers and services. As a result, O11y customers ingesting metrics and/or metadata from impacted regions may experience significant delays and/or interruptions in data delivery. Customers who do not rely on metrics or metadata from these regions are not affected. We will continue to closely monitor this issue as it unfolds.
Posted Mar 02, 2026 - 20:10 UTC

Update

Cisco is aware of an ongoing cloud service provider outage in the Middle East affecting multiple cloud offers and services. As a result, O11y customers ingesting metrics and/or metadata from impacted regions may experience significant delays and/or interruptions in data delivery. Customers who do not rely on metrics or metadata from these regions are not affected. We will continue to closely monitor this issue as it unfolds.
Posted Mar 02, 2026 - 19:29 UTC

Monitoring

Cisco is aware of an ongoing cloud service provider outage in the Middle East affecting multiple cloud offers and services. As a result, O11y customers ingesting metrics and/or metadata from impacted regions may experience significant delays and/or interruptions in data delivery. Customers who do not rely on metrics or metadata from these regions are not affected. We will continue to closely monitor this issue as it unfolds.
Posted Mar 02, 2026 - 08:35 UTC
This incident affects: Splunk Cloud Integrations (Splunk Cloud Metric Syncer, Splunk CloudWatch Metric Streams).