Splunk APM Trace Data Ingestion Delayed
Incident Report for Splunk Observability Cloud EU0
Resolved
The issue has been resolved.
Posted Jul 28, 2021 - 16:32 PDT
Monitoring
We have resolved the issue, and are closely monitoring the situation.
Posted Jul 28, 2021 - 16:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2021 - 16:21 PDT
Investigating
A degradation in the performance of the Splunk APM data ingestion pipeline is causing the processing and storage of raw trace data to be delayed by more than five minutes. No data is being lost at this time and MetricSets are not impacted but the most recent data may not be available in trace search results.
Posted Jul 28, 2021 - 16:20 PDT
This incident affected: Splunk APM (Splunk APM Trace Data).