MetricTimeSeries Creation Delayed
Incident Report for Splunk Observability Cloud EU0
Resolved
The issue has been resolved.
Posted Apr 12, 2019 - 23:20 UTC
Identified
We have identified the root cause of this issue and are working on fixing it. We will provide an update once we have applied the fix.
Posted Apr 12, 2019 - 20:47 UTC
Investigating
Customers may experience delays in seeing newly created MetricTimeSeries. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Apr 12, 2019 - 20:46 UTC
This incident affected: Splunk Observability Cloud Web Interface and Alerting.