Datapoints Were Being Dropped

Incident Report for Splunk Observability Cloud EU0

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 00:27 UTC

Investigating

Between 3:55p PT and 4:05p PT datapoint ingest was affected and we were dropping datapoints. This issue has been resolved.
Posted Jan 08, 2026 - 00:26 UTC
This incident affected: Datapoint Ingest.