Splunk Log Observer: Search queries are slow or may not complete
Incident Report for Splunk Observability Cloud EU0
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 18:16 UTC
Update
Splunk Log Observer web application is now operational. We are continuing to monitor for any further issues.
Posted Mar 21, 2023 - 18:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 18:06 UTC
Update
We are continuing to investigate this issue and will provide an update as soon as possible.
Posted Mar 21, 2023 - 17:30 UTC
Investigating
We are investigating a major outage of the Splunk Log Observer web application. Log data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Mar 21, 2023 - 17:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2023 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 16:43 UTC
Update
There is a degradation in the response time of the Splunk Log Observer search queries. Search queries may not complete. We are investigating and will provide an update shortly.
Posted Mar 21, 2023 - 16:29 UTC
Investigating
There is a degradation in the response time of the Splunk Log Observer search queries. The returned results were complete.
Posted Mar 21, 2023 - 15:53 UTC
This incident affected: Splunk Log Observer (Splunk Log Observer Interface).