Log Observer Search Performance is Degraded

Incident Report for Splunk Observability Cloud EU0

Resolved

This incident has been resolved.
Posted Mar 19, 2023 - 01:19 UTC

Update

We are continuing to investigate this issue.
Posted Mar 18, 2023 - 23:57 UTC

Investigating

We are currently investigating this issue.
Posted Mar 18, 2023 - 22:36 UTC
This incident affected: Splunk Log Observer and Log Observer Connect (Splunk Log Observer Interface).