Splunk Observability Synthetic Monitoring Results Processing delayed

Incident Report for Splunk Observability Cloud EU0

Resolved

This incident has been resolved.
Posted Apr 17, 2024 - 19:33 UTC

Monitoring

A fix has ben implemented and we are monitoring the results.
Posted Apr 17, 2024 - 14:30 UTC

Investigating

We are investigating delays in processing Splunk Observability Synthetic Monitoring test results. Tests are still running, but metrics may be delayed until the issue is resolved.
Posted Apr 17, 2024 - 13:25 UTC
This incident affected: Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Results processing).