Some users are unable to login and authenticate.

Incident Report for Splunk Observability Cloud EU0

Resolved

This incident has been resolved.
Posted Dec 31, 2025 - 16:52 UTC

Monitoring

We found the root cause and everything seems to have returned to healthy status. We are monitoring the solution.
Posted Dec 31, 2025 - 16:29 UTC

Update

We have reduced the frequency of authentication failures; however, intermittent issues may continue to occur. We're actively working on a resolution.
Posted Dec 31, 2025 - 16:20 UTC

Identified

The issue has been identified and we are working on a solution.
Posted Dec 31, 2025 - 15:30 UTC

Investigating

Authentication and logins are experiencing intermittent failures. We are currently investigating the error.
Posted Dec 31, 2025 - 15:03 UTC
This incident affected: Splunk Observability Cloud Web Interface.