Issues with Splunk APM usage and throttling metrics

Incident Report for Splunk Observability Cloud EU0

Resolved

This incident has been resolved.
Posted Mar 31, 2023 - 21:48 UTC

Monitoring

A fix has been implemented and Splunk APM usage and throttling metrics are now being generated as expected. We are continuing to monitor for any further issues.
Posted Mar 31, 2023 - 21:08 UTC

Identified

We are investigating some issues with usage and throttling metrics generated for Splunk APM that might lead to inconsistencies in any charts that use them. Trace data is not impacted and continues to be processed as expected.
Posted Mar 31, 2023 - 19:49 UTC