Resolving team are actively working on fix implementation
Posted Apr 30, 2025 - 14:40 UTC
Update
Resolving team are actively working on fix implementation
Posted Apr 30, 2025 - 13:40 UTC
Update
A fix is still being continuously implemented.
Posted Apr 30, 2025 - 12:57 UTC
Update
A fix is still being continuously implemented.
Posted Apr 30, 2025 - 11:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2025 - 10:41 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2025 - 09:41 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2025 - 08:40 UTC
Investigating
We are investigating intermittent unavailability of the Splunk Observability Cloud web application. Data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Apr 30, 2025 - 07:38 UTC
This incident affects: Splunk Observability Cloud Web Interface.