AWS Cloudwatch tag syncing performance is degraded
Incident Report for Splunk Observability Cloud EU0
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 00:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 00:05 UTC
Identified
Cloudwatch metrics ingestion may be affected for integrations filtering by tags.
Posted Jun 14, 2021 - 23:15 UTC
This incident affected: Datapoint Ingest.