Azure cloud metric sync delays due to outage from azure cloud, charts and detectors might be delayed
Incident Report for Splunk Observability Cloud EU0
Resolved
This issue is resolved as of 11/30 8:30PM Pacific time
Posted Nov 30, 2021 - 20:57 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2021 - 19:39 PST
Update
We are continuing to monitor progress on this from Azure side.
Posted Nov 30, 2021 - 19:37 PST
This incident affected: Datapoint Ingest.