Charts and Detectors Delayed
Incident Report for Splunk Observability Cloud EU0
Resolved
This incident has been resolved.
Posted Oct 13, 2024 - 02:33 UTC
Monitoring
The system has now recovered, and we are continuing to monitor.
Posted Oct 13, 2024 - 02:07 UTC
Update
The recovery has been progressing as expected and will continue over the next few hours. We will continue to provide updates
Posted Oct 12, 2024 - 21:32 UTC
Update
The recovery is ongoing at a steady pace. We will continue to monitor and provide updates.
Posted Oct 12, 2024 - 16:42 UTC
Update
The fixes continue to take effect and we expect the system to recover at a steady pace over the next few hours. We will continue to monitor and provide updates
Posted Oct 12, 2024 - 13:47 UTC
Update
Additional fixes are now deployed and starting to take effect. We will continue to monitor and provide updates
Posted Oct 12, 2024 - 11:07 UTC
Update
We are continuing to deploy the additional fixes and will provide further updates as they start taking effect
Posted Oct 12, 2024 - 09:09 UTC
Update
Additional fixes are now implemented and are in the process of being deployed. We will continue to provide updates.
Posted Oct 12, 2024 - 06:12 UTC
Update
We are in the process of implementing additional fixes and will continue to provide updates
Posted Oct 12, 2024 - 04:16 UTC
Update
The fix has been deployed. We are monitoring it and will continue providing updates.
Posted Oct 12, 2024 - 02:09 UTC
Update
We are continuing to deploy the fix and will provide further updates as it starts taking effect.
Posted Oct 11, 2024 - 23:59 UTC
Update
The fix has been implemented and is in the process of being deployed.
Posted Oct 11, 2024 - 21:36 UTC
Update
We are continuing to make progress on a fix for this issue.
Posted Oct 11, 2024 - 19:30 UTC
Identified
Customers may be experiencing delays in charts and detectors that rely on property and tag updates on metric time series. Datapoint ingest is not affected. We have identified the issue and are actively working on implementing the fix.
Posted Oct 11, 2024 - 18:22 UTC
This incident affected: Splunk Observability Cloud Web Interface and Alerting.