Delayed metrics from GCP
Incident Report for Splunk Observability Cloud EU0
Resolved
The issue with Cloud Monitoring metrics has been resolved for all affected users as of Monday, 2024-07-15 10:52 US/Pacific.
Posted Jul 15, 2024 - 18:55 UTC
Identified
We are experiencing an issue syncing cloud metrics from GCP. Some metrics from GCP could be delayed or dropped. This is due to a GCP issue. See status page here: https://status.cloud.google.com/incidents/ERzzrJqeGR2GCW51XKFv
Posted Jul 15, 2024 - 17:52 UTC
Update
Experiencing an issue syncing cloud metrics from GCP. Some metrics from GCP could be delayed or dropped.
Posted Jul 15, 2024 - 17:41 UTC
Investigating
Experiencing an issue syncing cloud metrics from GCP. Some metrics from GCP could be delayed.
Posted Jul 15, 2024 - 17:03 UTC
This incident affected: Splunk Cloud Integrations (Splunk Cloud Metric Syncer).