Lag in APM metrics availability

Incident Report for Splunk Observability Cloud EU0

Resolved

The incident is resolved and we are fully operational.
Posted Dec 11, 2024 - 17:50 UTC

Update

We are still actively investigating the issue.
Posted Dec 11, 2024 - 17:07 UTC

Update

We are continuing to investigate this issue.
Posted Dec 11, 2024 - 17:07 UTC

Investigating

We are investigating a lag in the creation and availability of APM metricsets and tag spotlights.
Posted Dec 11, 2024 - 15:01 UTC
This incident affected: Splunk APM (Splunk APM Monitoring MetricSets, Splunk APM Tag Spotlight).