SignalFx Application Intermittent Connection Issues
Incident Report for Splunk Observability Cloud EU0
Resolved
The issue has been resolved.
Posted Sep 11, 2019 - 17:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2019 - 17:19 UTC
Monitoring
We have resolved the issue, and are closely monitoring the situation.
Posted Sep 11, 2019 - 17:19 UTC
Identified
We have identified the root cause of this issue and are working on fixing it. We will provide an update once we have applied the fix.
Posted Sep 11, 2019 - 17:16 UTC
Investigating
Customers may experience intermittent timeout issues logging into app.signalfx.com. Datapoint Ingest is not affected. We are investigating and will provide an update shortly.
Posted Sep 11, 2019 - 17:08 UTC
This incident affected: Splunk Observability Cloud Web Interface.