Charts and Detectors Delayed

Incident Report for Splunk Observability Cloud EU0

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 21:15 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 27, 2025 - 21:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2025 - 20:56 UTC

Investigating

Customers may be experiencing delays in some charts and detectors. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Jun 27, 2025 - 20:48 UTC
This incident affected: Splunk Observability Cloud Web Interface and Alerting.