Support and chat functions unavailable for some customers
Incident Report for Splunk Observability Cloud EU0
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 16:02 UTC
Monitoring
A fix is being deployed that will bring support and chat functions back to our impacted users that use the updated Splunk Observability Cloud Web Interface. A similar fix for users still using the Classic Web Interface will be deployed tomorrow on Wednesday, April 21st.
Posted Apr 21, 2021 - 01:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 22:54 UTC
Investigating
We have identified an issue that is causing our support and chat functions to be unavailable in the Observability Cloud's Web Interface for some of our customers. While we investigate and resolve this issue, our support team can be reached via email at signalfx-support@splunk.com.
Posted Apr 20, 2021 - 21:44 UTC
This incident affected: Splunk Observability Cloud Web Interface.