Missing Cloudwatch Data in EU0 Realm
Incident Report for Splunk Observability Cloud EU0
Resolved
This incident has been resolved.
Posted Jun 19, 2019 - 20:04 UTC
Monitoring
A fix has been successfully implemented and we are monitoring the results.
Posted Jun 19, 2019 - 19:21 UTC
Update
SignalFx continues to experience a higher-than-normal percentage of errors while attempting to retrieve data from AWS's Cloudwatch Interface in SignalFx's EU0 Realm. Some customers may continue to experience missing or late Cloudwatch data as a result.

We have contacted AWS for help in identifying the root cause and will continue to provide updates as we have them.
Posted Jun 19, 2019 - 18:46 UTC
Update
We are continuing to investigate this issue and expect to provide another update very shortly.
Posted Jun 19, 2019 - 17:49 UTC
Update
We are continuing to investigate this issue.
Posted Jun 19, 2019 - 16:41 UTC
Investigating
We are currently seeing a large number of exceptions being thrown while retrieving data from AWS's Cloudwatch Interface in SignalFx's EU0 Realm. Some customers may experience missing or late data as a result. We are investigating the matter and will provide an update shortly.
Posted Jun 19, 2019 - 16:07 UTC