Web UI and Charts not Loading for Some Customers
Incident Report for Splunk Observability Cloud EU0
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 23:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2019 - 23:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2019 - 23:24 UTC
Update
Indexing and discovery of new time series is delayed. However, datapoints are being ingested.
Posted Jul 29, 2019 - 23:04 UTC
Investigating
Web UI and charts are not loading for some customers. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Jul 29, 2019 - 22:57 UTC
This incident affected: Splunk Observability Cloud Web Interface and Alerting.