Lagging Data in Charts and Detectors
Incident Report for SignalFx EU0
Resolved
This incident has been resolved.
Posted Jul 07, 2019 - 12:13 PDT
Monitoring
We are monitoring a fix of laggy data experienced approximately 9 minutes ago and ending 4 minutes ago. Alerting may have caught up at the end of this time.
Posted Jul 07, 2019 - 11:41 PDT
This incident affected: SignalFx Web Interface and Alerting.