Datapoints Being Dropped

Incident Report for Splunk Observability Cloud EU0

Resolved

Fully resolved as of 1:53pm PT.
Posted Oct 09, 2023 - 20:57 UTC

Identified

Datapoint ingest is affected and we are returning high error rates which can lead to dropped datapoints. We are actively remediating the issue and will provide an update every 15 mins.
Posted Oct 09, 2023 - 20:48 UTC
This incident affected: Datapoint Ingest.