Splunk Observability Cloud Login Not Working Intermittently
Incident Report for Splunk Observability Cloud EU0
Resolved
The fix is stable and the outage is fully resolved.
Posted Sep 19, 2023 - 19:23 UTC
Monitoring
A fix has been implemented for this issue and we are monitoring the application. The ability to login to the Splunk Web Application as well as searching for business objects should be working again.
Posted Sep 19, 2023 - 18:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2023 - 18:16 UTC
Update
We are continuing to investigate the outage in the Splunk Web Application. All O11y Products are affected with intermittent issues.
Posted Sep 19, 2023 - 17:20 UTC
Update
We are continuing to investigate the issue related to logging into the Splunk O11y Cloud web application. Some customer may also experience intermittent issues searching for business objects like detectors, alerts, users, events, and more.
Posted Sep 19, 2023 - 17:00 UTC
Investigating
We are investigating a major outage of the Splunk Observability Cloud web application. The ability to login to the application is intermittently failing. We will provide an update as soon as possible.
Posted Sep 19, 2023 - 16:23 UTC
This incident affected: Splunk Observability Cloud Web Interface.