Splunk Synthetics runners are unavailable in the Stockholm region

Incident Report for Splunk Observability Cloud EU0

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 04:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 14, 2025 - 02:29 UTC

Monitoring

We are seeing signs of recovery and are continuing to monitor.
Posted Feb 14, 2025 - 00:44 UTC

Identified

Splunk Synthetics runners are unavailable in the Stockholm region due to an AWS EC2 instance outage in the eu-north-1 region.
Posted Feb 14, 2025 - 00:18 UTC
This incident affected: Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Runners).