Issues with CloudWatch metric delivery
Incident Report for Splunk Observability Cloud EU0
Resolved
This incident has been resolved.
Posted Apr 05, 2019 - 22:07 UTC
Update
An additional fix has been applied to expedite resolution. Monitoring continues
Posted Apr 05, 2019 - 19:10 UTC
Update
Update: While the initial problem has been contained there may be a subset of CloudWatch metrics that take some time to update. We are continuing to monitor the progress of this issue.
Posted Apr 05, 2019 - 15:02 UTC
Monitoring
An update that was applied at 1:30 pm ET yesterday has been rolled back. The impact to a subset of CloudWatch metrics should have been mitigated now. The issue is being monitored.
Posted Apr 05, 2019 - 14:13 UTC
Investigating
CloudWatch metrics are not being delivered as expected.
Posted Apr 05, 2019 - 13:53 UTC