MetricTimeSeries Creation Delayed

Incident Report for Splunk Observability Cloud EU0

Resolved

This incident has been resolved.
Posted Apr 30, 2024 - 09:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2024 - 09:19 UTC

Identified

Customers may experience delays in seeing newly created metric time series. Datapoint ingest is not affected for existing time series. We are investigating and will provide an update shortly.
Posted Apr 30, 2024 - 09:06 UTC
This incident affected: Datapoint Ingest and Alerting.