Datapoints Being Dropped
Incident Report for Splunk Observability Cloud EU0
Resolved
The incident was fully resolved as of 10:45am PT.
Posted Oct 04, 2023 - 18:00 UTC
Identified
Datapoint ingest is affected and we are returning high error rates which can lead to dropped datapoints. We are actively remediating the issue and will provide an update every 15 mins.
Posted Oct 04, 2023 - 17:49 UTC
This incident affected: Datapoint Ingest.