Splunk Enterprise Cloud customers not able to sign up for Splunk Observability Cloud
Incident Report for Splunk Observability Cloud EU0
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 21:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2023 - 21:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2023 - 21:20 UTC
Identified
Customers using Splunk Enterprise Cloud SSO are currently not able to sign up for Splunk Observability Cloud. Splunk Cloud SSO customers who are already signed up, are facing intermittent issues accessing Log Observer Connect. The problem has been identified and a fix is in progress
Posted Oct 18, 2023 - 19:09 UTC
This incident affected: Splunk Observability Cloud Web Interface and Splunk Log Observer (Splunk Log Observer Interface).