Splunk Log Observer: Logs Are Delayed

Incident Report for Splunk Observability Cloud EU0

Resolved

This incident has been resolved.
Posted Oct 06, 2023 - 04:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2023 - 04:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 06, 2023 - 03:49 UTC

Update

We are continuing to investigate this issue.
Posted Oct 06, 2023 - 03:36 UTC

Investigating

A degradation in the performance of the Splunk Log Observer data ingestion pipeline is causing the processing and storage of logs to be delayed by more than five minutes. No data is being lost at this time, but the most recent data may not be available. Search is unavailable at this time.
Posted Oct 06, 2023 - 02:51 UTC
This incident affected: Splunk Log Observer and Log Observer Connect (Splunk Log Observer Ingest, Splunk Log Observer API, Splunk Log Observer Interface).